All articles
Last comments
kardamom
Jesús, for "libpackagekit" run: sudo apt-get install packagekit-backend-aptcc
Guest Michael
This is my favorite GUI text editor for Linux, I use the Windows version all the time too. I also covered this topic here.
Andrii
I'm using Mint Cinnamone installed on virtual machine VMWare. The instruction helped me to adjust my mouse scroll wheel speed. I set the value to 6. Now it's comfortable to use the mouse. Thanks a lot!
Shekin
Cecilieaux Bois de Murier, 1. Silentcast 2. I haven't checked, but I think that it is possible to do in the program SimpleScreenRecorder
Cecilieaux Bois de Murier
Is there an application that imports stills into a GIF?
Archive
«    January 2017    »
MonTueWedThuFriSatSun
 1
2345678
9101112131415
16171819202122
23242526272829
3031 
» » install Springseed - application notes

install Springseed - application notes

SpringseedSpringseed

Springseed is a simple program for taking notes. The simple formatting of text sync with Dropbox.

Sorry for the spelling and phonetic errors in the text.
Owner and main writer of MintGuide.org is not a native English speaker.


Springseed is laconic and stylish interface. On the left are notebooks, which you can create categories to the right of the list of notes in the category and finally the text of the current article. If you need to edit the note you click the edit button. Editing is performed in the same window.

Supported text formatting through Markdown. Sample and formatting examples you can see in the note, which were created in the sample (has a name Using Markdown).

Opportunities of the program so far very little sense of minimalism. I think that gradually developers to add new features. For example, now there is no possibility to insert an image into the text note, there are no settings (except sync with Dropbox), no search through your notes. 
Installation into Linux Mint:
For 32-bit
cd /tmp && wget http://repo.getspringseed.com/springseed_1.1.0_i386.deb && sudo dpkg -i springseed_1.1.0_i386.deb
For 64-bit
cd /tmp && wget http://repo.getspringseed.com/springseed_1.1.0_amd64.deb && sudo dpkg -i springseed_1.1.0_amd64.deb
If you receive the message:
The installation of a package which violates the quality standards isn’t allowed. This could cause serious problems on your computer. Please contact the person or organisation who provided this package file and include the details beneath.
Simply press the Ignore button and install (Ignore and install). When the program is installed, you can start it by selecting from the list of programs.
Good Luck!!!

Related Articles

Add a comment

  • bowtiesmilelaughingblushsmileyrelaxedsmirk
    heart_eyeskissing_heartkissing_closed_eyesflushedrelievedsatisfiedgrin
    winkstuck_out_tongue_winking_eyestuck_out_tongue_closed_eyesgrinningkissingstuck_out_tonguesleeping
    worriedfrowninganguishedopen_mouthgrimacingconfusedhushed
    expressionlessunamusedsweat_smilesweatdisappointed_relievedwearypensive
    disappointedconfoundedfearfulcold_sweatperseverecrysob
    joyastonishedscreamtired_faceangryragetriumph
    sleepyyummasksunglassesdizzy_faceimpsmiling_imp
    neutral_faceno_mouthinnocent
Login via
This website about Linux
Up