close
» » Install the NVIDIA driver 361 on Linux Mint

Install the NVIDIA driver 361 on Linux Mint

System

install the NVIDIA driver 340.24 for Linux Mint

NVIDIA started the new year with the submission of its first graphics driver NVIDIA 361.16 for Linux. Driver release NVIDIA 361 adds a few interesting changes:
1. Updated nvidia-installer.
2. The NVIDIA GLX driver and OpenGL now contain and support the infrastructure of OpenGL drivers independent producers (GLVND).
3. The driver package deleted the VDPAU and libvdpau.so.1 and libvdpau_trace.so.1.

 

Note. Before downloading and installing new driver, make sure that your system has a supported NVIDIA GPU. You can also use automatic scanning, contacting the Drivers section on the website of NVIDIA to find the latest drivers for your NVIDIA GPU.
How to identify and install the correct driver for your Nvidia video card in Linux Mint can be viewed on page "How to detect and install the correct version of the Nvidia driver on Linux Mint". Otherwise, after you install the NVIDIA driver 361 you risk not to run the system.

Installation latest version into Linux Mint:

sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt update
sudo apt-get install nvidia-361 nvidia-settings

Or after installing the repository (sudo add-apt-repository ppa:graphics-drivers/ppa) go to Driver Manager and install the required driver

Install the NVIDIA driver 361 on Linux MintInstall the NVIDIA driver 361 on Linux Mint

After installation, restart your computer to activate the installed driver.
After a new logon check the installed graphics driver utility NVIDIA X Server Settings, search in the menu or in the terminal command:

glxinfo | grep OpenGL

Good Luck!!!
http://www.nvidia.com/

Print version

Edited by: Shekin - 13-02-2016, 08:47
Reason: New information added

Add comments

  • Local comments
  • Facebook comments
Gaztunnel
Gaztunnel 17 January 2016 04:14
I might try and install the latest Kernel now maybe these drivers might allow it
  • 0
Marcin “eMcE” B.
Marcin “eMcE” B. 3 February 2016 19:39
Important!
With this driver You can expect lot's of segfault's and crashes in programs that directly depend on VDPAU! For example Gimp (gegl use vdpau), Darktable, SMPlayer with vdpau encoding enabled etc.
So.. If youre using anything that need a VDPAU support, better stay away from this driver version!
  • 0
Colin Crossland
Colin Crossland 2 March 2016 19:16
Anyone else having issues with 361 and 4.4.2 kernel not playing nice with each other? I didn't get a chance to really look into why earlier today, hopefully,I will have some follow up when I get a chance this weekend
  • 0
Black Market
Black Market 27 March 2016 00:04
i cant install nvdia driver on kernel 4.5 :/
  • 0
De4d Inside 5 June 2016 00:59
good job of wrecking my PC, i just had to reformat after following the steps here as i could not boot up, just black screens
  • 0
David Street
David Street 6 June 2016 16:04
Seems to be working for me. The install with Driver Manager appears to no longer be necessary. It was automatically installed for me. Still needed to reboot to load.
  • 0
David Street
David Street 6 June 2016 16:05
Ah, re-read it that was an either/or . . . sorry.
  • 0
  • bowtiesmilelaughingblushsmileyrelaxedsmirk
    heart_eyeskissing_heartkissing_closed_eyesflushedrelievedsatisfiedgrin
    winkstuck_out_tongue_winking_eyestuck_out_tongue_closed_eyesgrinningkissingstuck_out_tonguesleeping
    worriedfrowninganguishedopen_mouthgrimacingconfusedhushed
    expressionlessunamusedsweat_smilesweatdisappointed_relievedwearypensive
    disappointedconfoundedfearfulcold_sweatperseverecrysob
    joyastonishedscreamtired_faceangryragetriumph
    sleepyyummasksunglassesdizzy_faceimpsmiling_imp
    neutral_faceno_mouthinnocent
Your working environment Other polls