"If Python is executable pseudocode, then perl is executable line noise."
All articles
Last comments
Przemek Dąbrowski
Świetny program,używam Oto adres do bloga: http://404.g-net.pl/
Shekin
You can install 370 version also
Vitali80
Thank you so much for your help Shekin, you're great
Shekin
1. sudo xed /etc/apt/sources.list.d/ewscott9-snes9x-trusty.list 2. paste there 2 strings deb http://ppa.launchpad.net/ewscott9/snes9x/ubuntu trusty main deb-src http://ppa.launchpad.net/ewscott9/snes9x/ubuntu trusty main 3. add GPG key.
Archive
«    December 2016    »
MonTueWedThuFriSatSun
 1234
567891011
12131415161718
19202122232425
262728293031 
» » Popcorn Time through PPA repository

Popcorn Time through PPA repository

Popcorn TimePopcorn Time 
Earlier I wrote about Popcorn Time. Now I want to share about a more convenient method to install. Through the repository, recently created.
As a reminder, Popcorn Time - open the app for streaming torrents style Netflix for Linux, Windows and Mac. This application allows users to view streamed movies (subtitled) and series, starting with version 0.3, free of charge, and it may be illegal in your country, so please read the disclaimer before using Popcorn Time!


Sorry for the spelling and phonetic errors in the text.
Owner and main writer of MintGuide.org is not a native English speaker.


Important notes about PPA repository Popcorn Time:

*this repository is not stored any files Popcorn Time. The PPA packages in use installer that automatically downloads and installs Popcorn Time

*when using PPA repository the ability to auto-update Time Popcorn will not work (but the master repository promises constantly to download new updates)

*in addition to the official releases Popcorn Time, in this release can also be placed shots from Git, if the Creator of the repository will decide that there is some convenient opportunity that should be used even before the official new release of

*the package installer displays a warning that ask you to read the terms of use Popcorn Time before the application is installed, and only in case of your agreement you will be able to install it (this will only occur the first time when you update the application of this warning will not appear)

*this is the first release of the installer Popcorn Time in PPA repository, and can be bugs

*the installer may not work with proxies, Favalli or blocked ports

Popcorn TimePopcorn Time 

Note: when installing Popcorn Time of the PPA repository you will need to accept that you are installing the application on your own risk and that you have read the terms of use (only the first time you install it, the warning will not be displayed each time you update the package).

Popcorn TimePopcorn Time 

Popcorn TimePopcorn Time 

Installation into Linux Mint:
sudo add-apt-repository ppa:webupd8team/popcorntime
sudo apt-get update
sudo apt-get install popcorn-time
Currently, for unknown reasons, the repository does not work. I think that comrades pressed defenders were forced to close the repository. You can download the program from the official site https://popcorntime.io/. Unzip the archive and run.
Good Luck!!!
Edited by Shekin - 17-10-2016, 11:12
Reason: New information added
Tags: movie video

Related articles

3 comments

  1. Anderson M. Cardoso
    Quote: Shekin
    Quote: anderson
    Hi,

    Recently i have decided to use Linux Mint 17.2 and today i am trying (without sucess) to install popcortime but i cant.

    When i enter the command to insert the apt-repository i got this error:

    "it was not possible to add the PPA: 'No JSON object could be decoded'."

    Do you know what is going on with this?

    Best regards!

    thanks!

    Repository apparently removed. Updated the information in the article.

    Oh, thank you so much!
    :D
  2. Shekin
    Quote: anderson
    Hi,

    Recently i have decided to use Linux Mint 17.2 and today i am trying (without sucess) to install popcortime but i cant.

    When i enter the command to insert the apt-repository i got this error:

    "it was not possible to add the PPA: 'No JSON object could be decoded'."

    Do you know what is going on with this?

    Best regards!

    thanks!

    Repository apparently removed. Updated the information in the article.
    x64 Linux Mint 18 cinnamon
  3. anderson
    Hi,

    Recently i have decided to use Linux Mint 17.2 and today i am trying (without sucess) to install popcortime but i cant.

    When i enter the command to insert the apt-repository i got this error:

    "it was not possible to add the PPA: 'No JSON object could be decoded'."

    Do you know what is going on with this?

    Best regards!

    thanks!
  • bowtiesmilelaughingblushsmileyrelaxedsmirk
    heart_eyeskissing_heartkissing_closed_eyesflushedrelievedsatisfiedgrin
    winkstuck_out_tongue_winking_eyestuck_out_tongue_closed_eyesgrinningkissingstuck_out_tonguesleeping
    worriedfrowninganguishedopen_mouthgrimacingconfusedhushed
    expressionlessunamusedsweat_smilesweatdisappointed_relievedwearypensive
    disappointedconfoundedfearfulcold_sweatperseverecrysob
    joyastonishedscreamtired_faceangryragetriumph
    sleepyyummasksunglassesdizzy_faceimpsmiling_imp
    neutral_faceno_mouthinnocent
Login via
Up