"If brute force doesn't solve your problems, then you aren't using enough."
All articles
Last comments
Shekin
You can install 370 version also
Vitali80
Thank you so much for your help Shekin, you're great
Shekin
1. sudo xed /etc/apt/sources.list.d/ewscott9-snes9x-trusty.list 2. paste there 2 strings deb http://ppa.launchpad.net/ewscott9/snes9x/ubuntu trusty main deb-src http://ppa.launchpad.net/ewscott9/snes9x/ubuntu trusty main 3. add GPG key.
Vitali80
Sorry for my ignorance but where I can replace "xenial"?
Archive
«    December 2016    »
MonTueWedThuFriSatSun
 1234
567891011
12131415161718
19202122232425
262728293031 
» » VLC Player upgrade to 2.2.1 now possible

VLC Player upgrade to 2.2.1 now possible

VLC Player upgrade to 2.2.1 now possible

VLC Player that is on Linux Mint is of version 2.1.6. This version cannot play H-265 video formats (matroska - .mkv). To be able to play video files of such nature, upgrade your VLC Player to 2.2.1.



Sorry for the spelling and phonetic errors in the text.
Owner and main writer of MintGuide.org is not a native English speaker.


Here is how to do so:
First check the version of the VLC Player you have by typing in the terminal.

vlc --version

1. Add the following PPA by opening terminal and typing the following command:

sudo add-apt-repository ppa:mc3man/trusty-media

2. Next update it by typing:

sudo apt-get update

3. Then install the codec for the VLC player which will upgrade your current of 2.1.6 to 2.2.1 by typing:

sudo apt-get install vlc-plugin-libde265

Your VLC Player is now upgraded to version 2.2.1
Type

vlc --version

to see the version of VLC you now have.
Note: This is not the official upgrade from Mint. There is a warning you need to read before accepting to install the PPA. Perform this install only after reading and considering the warning.
Enjoy!

Related articles

3 comments

  1. wewa
    Step 3:
    sudo apt-get install vlc-plugin-libde265

    Gives error:
    The following packages have unmet dependencies:
    vlc-plugin-libde265 : Depends: libvlccore8 (>= 2.0.0) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.
  2. syllamo
    Would not work for me as i ran into an unmet and un-installable dependency but running "sudo apt-get install vlc" brought me to 2.2.1 - Thanks
  3. laxer
    installs only 2.2.1, not 2.2.2.
  • bowtiesmilelaughingblushsmileyrelaxedsmirk
    heart_eyeskissing_heartkissing_closed_eyesflushedrelievedsatisfiedgrin
    winkstuck_out_tongue_winking_eyestuck_out_tongue_closed_eyesgrinningkissingstuck_out_tonguesleeping
    worriedfrowninganguishedopen_mouthgrimacingconfusedhushed
    expressionlessunamusedsweat_smilesweatdisappointed_relievedwearypensive
    disappointedconfoundedfearfulcold_sweatperseverecrysob
    joyastonishedscreamtired_faceangryragetriumph
    sleepyyummasksunglassesdizzy_faceimpsmiling_imp
    neutral_faceno_mouthinnocent
Login via
Up