"Be nice to geeks when you're in school, you might end-up working for one when you grow-up."
All articles
Last comments
Bart
I have the same problem with ubuntu 16 The following packages have unmet dependencies: maxthon-browser-STABLE: Depends: libgcrypt11 (> = 1.4.5) but it is not installable E: We were unable to correct problems, you have held broken packages.
Joe Deasy
Thanks, that was very helpful. I'm glad I didnt follow these instructions. so, what IS relevant to Mint 18?
SGuéguen
Error Kernel 4.7, remove this kernel, go back 4.4
marco
mint 18 sarah, fresh install (both distib .deb and ppa .deb), bug: $ indicator-multiload GDBus.Error:org.freedesktop.DBus.Error.NotSupported: Application does not handle command line arguments sorry, I didn't say Hello, Thanks and Good bye !
idontkn0w123
Open installer "amdgpu-pro-install" with your gedit or whatever notepad you use. Change ubuntu to linuxmint "case "$ID" in ubuntu)" "case "$ID" in linuxmint)"
Archive
«    October 2016    »
MonTueWedThuFriSatSun
 12
3456789
10111213141516
17181920212223
24252627282930
31 

Do you want Linux Mint to become your friend?
Read the blog and discover secrets of the system!

MintGuide.org is your reliable assistant for travelling into Linux Mint world. In our blog you can find a lot of news, articles, howto's, advices, tips'n'tricks which very helpful for beginners. What's the secret of popularity the friendliest Linux distribution? What's new in Linux Mint 18? Read the blog and gain your experience! We tell you about little-known desktop environments as MATE, teach you how to reinstall the system preserving all your data, and how to create your personal Linux Mint USB stick. You will be always keep abreast of the latest events in the Linux universe. As Linux Mint Cinnamon is the most tractable and secure desktop system, as MintGuide.org is the kindest source of knowledges about the favorite Linux distribution!

In addition, you can publish your own articles. More about this read here.

News

Graphics

Games

Up